Saved Queries report not sent since August 14th

Incident Report for Triton Digital Platform Status

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 13:20 UTC

Monitoring

A fix has been applied. All scheduled reports are now processing as expected. To avoid excessive strain on our databases, past schedules that were not sent will not be rerun. Clients are instructed to go into the various UI and re-run their reports manually.
We will monitor the situation closely.
Posted Aug 18, 2025 - 20:37 UTC

Identified

We have identified the cause of the issue and are working on a fix.
More information to come.
Posted Aug 18, 2025 - 19:24 UTC

Investigating

We are currently investigating an issue where no scheduled reports have been sent since August 14th. Our team is actively looking into the root cause and will provide updates as we learn more.
Posted Aug 18, 2025 - 17:13 UTC
This incident affected: EMEA (TAP Explore, Podcast Metrics UI, Streaming Metrics UI, Webcast Metrics UI), AMERICAS (TAP Explore, Podcast Metrics UI, Streaming Metrics UI, Webcast Metrics UI), and APAC (TAP Explore, Podcast Metrics UI, Streaming Metrics UI, Webcast Metrics UI).