MTL - Packet loss on Cogent ISP
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 17:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2020 - 10:57 UTC
Investigating
Cogent ISP reported issues between 05:30 AM and 06:00 AM MTL time.
Streaming services could have been impacted during the time frame.
Posted Jun 23, 2020 - 10:56 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).