Server issue in VAN Datacenter
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 07:07 UTC
Monitoring
A fix for all impacted streams has been applied and we are monitoring the solution
Posted Jun 22, 2020 - 06:55 UTC
Identified
We have investigated and added additional redundancy to the server pools to mitigate any issues caused by this hardware issue
Posted Jun 21, 2020 - 14:00 UTC
Investigating
We are currently investigating an issue impacting one of our physical streaming servers in the MTL datacenter
Posted Jun 21, 2020 - 12:00 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).