Forecasting - Filters are not applied on queries
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 20:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2019 - 13:46 UTC
This incident affected: AMERICAS (Tap Reporting - Inventory Availability Forecasting).