Login issues in Triton platforms.
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 12:01 UTC
Monitoring
Issue has been identified and has been resolved, We are continuing to monitor to avoid any further issues.
Posted Oct 30, 2019 - 21:17 UTC
Investigating
We are investigating reports that users are not able to log in to our platforms. More information will follow.
Posted Oct 30, 2019 - 20:44 UTC
This incident affected: Measurement Platform (Webcast Metrics Reporting, Podcast Metrics Reporting) and Advertising Platform (Tap UI, Yield-Op UI).