Settings UI Error When Editing Station Tags
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 08:10 UTC
Investigating
We are currently investigating an issue where publishers with a large amount of station tags are seeing an error when trying to manage their station tags in the Settings UI.
More information to come
Posted Jan 09, 2025 - 15:52 UTC
This incident affected: EMEA (Settings UI), AMERICAS (Settings UI), and APAC (Settings UI).