On Demand Ad Requests Currently Returning No Ads
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 15:18 UTC
Monitoring
Our Engineers have completed the deployment of the solution and we are monitoring this issue. More information will follow.
Posted Mar 24, 2020 - 18:04 UTC
Identified
We have identified an issue which is temporarily causing no ads to be returned via On-Demand
Posted Mar 24, 2020 - 01:32 UTC
This incident affected: Advertising Platform (Ad Delivery, On-Demand Ad Delivery).