Yield-Op analytics Dashboard (Metamarkets) running in a degraded mode
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 19:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2020 - 12:54 UTC
Investigating
Our Yield-Op Metamarkets dashboards are running in a degraded mode as the data from past hours are not displayed. It is identified that the issue is on the reporting side (Metamarkets only) There is no impact on ad delivery through Yield-Op and this only affects the analytics dashboard.
Posted Apr 22, 2020 - 12:27 UTC
This incident affected: Advertising Platform (Yield-Op analytics Dashboard (Metamarkets)).