Availability reporting down
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 08, 2019 - 16:27 UTC
Update
We are continuing to investigate this issue.
Posted 14 days ago. Oct 08, 2019 - 14:44 UTC
Update
We are updating this incident to include reports of general slowness in all of our Metrics platform (https://metrics.tritondigital.com). This only affects reporting, no data is lost.
More information will follow.
Posted 14 days ago. Oct 08, 2019 - 13:35 UTC
Investigating
We are investigating reports that Avails reporting is currently unavailable. More information will follow.
Posted 14 days ago. Oct 08, 2019 - 13:19 UTC
This incident affected: Advertising Platform (Tap Explore, Tap Reporting - Inventory Availability Forecasting) and Measurement Platform (Podcast Metrics Reporting).