Webcast Metrics Realtime Listener Data Not Updating Since 21:30 UTC
Incident Report for Triton Digital Platform Status
Resolved
A network issue affected our server's ability to update the UI. The Realtime Listening mechanism is back to operating normally. Due to the nature of the mechanism, we will not backfill/correct the data in the UI for the duration of the incident.
Other reporting data is unaffected.
This incident is considered resolved.
Posted Jul 18, 2024 - 20:41 UTC
Update
We are continuing to investigate this issue.
Posted Jul 17, 2024 - 22:31 UTC
Investigating
Currently Realtime Data in Webcast Metrics is not Updating for all Publishers.
Posted Jul 17, 2024 - 22:30 UTC
This incident affected: EMEA (Streaming Metrics UI, Webcast Metrics UI), AMERICAS (Streaming Metrics UI, Webcast Metrics UI, Webcast Metrics API), and APAC (Streaming Metrics UI, Webcast Metrics UI).