WCMLocal not accessible
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 16:02 UTC
Investigating
We are investigating an issue where WCMLocal (WCML) is not loading correctly. Users attempting to login might get an error message. More information will follow.
Posted Jul 20, 2020 - 16:08 UTC
This incident affected: Measurement Platform (Webcast Metrics Local).