Podcast Metrics - Missing Explore data for Podcast Metrics for 04/24 UTC
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 12:25 UTC
Identified
We have identified that some of our measurement platforms are missing podcast metrics data for 04/24 UTC. We are currently investigating and will update this status page with details shortly.
Posted Apr 27, 2020 - 05:36 UTC
This incident affected: Measurement Platform (Podcast Metrics, Podcast Metrics Reporting).