Live Analytics data showing low numbers in December
Incident Report for Triton Digital Platform Status
Resolved
This issue has been resolved.
Posted Jan 14, 2021 - 17:07 UTC
Monitoring
Our data team has reprocessed the monthly aggregates. All data sets are now complete. More information to follow.
Posted Jan 13, 2021 - 15:55 UTC
Update
Our data team has reprocessed weekly aggregates and is now moving to reprocess monthly aggregates. More information to follow.
Posted Jan 12, 2021 - 20:44 UTC
Identified
Our data team is currently working to reprocess data for weekly and monthly aggregates. More information to follow.
Posted Jan 11, 2021 - 18:50 UTC
Investigating
We are investigating an issue with our Live Analytics tool which might be showing lower than normal numbers in December for Weekly and Monthly reports. WCM data is unaffected. More information to follow.
Posted Jan 11, 2021 - 15:33 UTC
This incident affected: EMEA (Triton Console), AMERICAS (Triton Console), and APAC (Triton Console).