Issues accessing Forecasting tools
Incident Report for Triton Digital Platform Status
Identified
Our team has applied a temporary work around which is allowing the Forecasting UI to function normally once again.
A permanent fix is in development and will be applied as soon as possible.
More information to come.
Posted Apr 11, 2024 - 19:29 UTC
Investigating
We are currently investigating an issue where users may not be able to access our Forecasting tool, or results are slow to display. (https://forecasting.tritondigital.com)
There is no data loss, more information will follow.
Posted Apr 11, 2024 - 16:03 UTC
This incident affects: EMEA (Tap Reporting - Inventory Availability Forecasting), AMERICAS (Tap Reporting - Inventory Availability Forecasting), and APAC (Tap Reporting - Inventory Availability Forecasting).