All data is now processed and up to date. Forecasting results should now be returning results as normal. We are monitoring the situation closely.
Posted Aug 29, 2025 - 17:27 UTC
Update
Data ingestion continues. The system is now up to August 26th. More information to come.
Posted Aug 29, 2025 - 13:22 UTC
Update
Data processing is continuing and will take several more hours to complete. Data has now caught up to August 24th. More information to come.
Posted Aug 28, 2025 - 19:17 UTC
Update
A fix has been deployed. The missing data is being processed, which will take several hours to complete.
Posted Aug 27, 2025 - 14:03 UTC
Identified
A temporary issue has affected the forecasting and avails numbers of the most recent data in your reporting dashboards. Due to a change in how certain data fields are processed, the reporting systems have been referencing an outdated dataset since August 16. While historical data remains intact, the most recent 28-day window may not reflect the latest activity, which could impact visibility into current performance metrics. This issue may result in discrepancies in availability reporting during this period. We are actively working to restore full data continuity and will notify you as soon as the latest data is fully integrated.