Possible issues impacting some players
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 20:29 UTC
Monitoring
Our teams have implemented a fix and we are currently monitoring this issue.
Posted Mar 23, 2020 - 17:52 UTC
Identified
Our Teams have identified the issue and are working towards a resolution.
Posted Mar 23, 2020 - 15:05 UTC
Investigating
We are currently investigating some latencies with our component where listener profiles are stored, this could impact Tap targeted campaigns delivery and capping mechanism but also an increase of response time for on-demand.
More information will follow.
If you have any questions or concerns, please feel free to reach out by opening up a Support ticket.


Best Regards,
Your Triton Digital Team
Posted Mar 23, 2020 - 13:33 UTC
This incident affected: Advertising Platform (Ad Delivery).