Network Incident, Amsterdam Datacenter
Incident Report for Triton Digital Platform Status
Resolved
This issue has been resolved.
Posted May 05, 2021 - 15:08 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted May 02, 2021 - 20:42 UTC
Update
The ISP confirmed that they are performing an on-site emergency maintenance.
Posted May 02, 2021 - 20:16 UTC
Update
At approximately 15:10 EDT am this evening, one of our network providers serving our Amsterdam data center experienced an outage, this lead many of our livestreaming content delivery to go down in that region. A ticket has been opened with the ISP managing the Amsterdam Datacenter. More information will follow.
Posted May 02, 2021 - 19:48 UTC
Investigating
We are investigating a network issue on our Amsterdam datacenter.
Posted May 02, 2021 - 19:36 UTC
This incident affected: EMEA (Live Streaming Delivery).