Decreased Yield Op Delivery in North America
Incident Report for Triton Digital Platform Status
Resolved
This issue is considered resolved.
Posted Jan 26, 2022 - 16:13 UTC
Monitoring
A fix has been applied and delivery rates should be returning to normal. Our teams will be monitoring the situation over the coming days.
More information to follow.
Posted Jan 14, 2022 - 22:20 UTC
Investigating
We have become aware of an issue that is resulting in decreased Yield Op ad delivery in North America. We are actively working on identifying the cause of this issue.
More information to follow.
Posted Jan 14, 2022 - 18:59 UTC
This incident affected: AMERICAS (Yield-Op Ad Delivery).