Montreal datacenter network issue around 10:45am EST
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 09, 2019 - 19:48 UTC
Identified
We have determined that there was a network 'glitch' during a scheduled maintenance in the Montreal datacenter. This resulted in a few streams being dropped in this datacenter. We are working to determine if there are any additional impacts.
Posted 13 days ago. Oct 09, 2019 - 14:50 UTC