Access to some consoles are unavailable
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted 20 days ago. Oct 02, 2019 - 13:54 UTC
Monitoring
It had been identified that there was an issue with a load balancer. A fix had been applied and services are now returned. We will continue monitoring the situation.
Posted 20 days ago. Oct 02, 2019 - 08:38 UTC
Investigating
We are aware that there is an issue in accessing some of our consoles. These are identified as TAP, Yield-Op, and Metrics console.
The underlying systems are not affected.
We are currently investigating.
Posted 20 days ago. Oct 02, 2019 - 07:57 UTC
This incident affected: Advertising Platform (Tap UI, Yield-Op UI).