Yield-Op Metamarket Dashboard information display issues
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted May 17, 2020 - 17:56 UTC
Investigating
We are currently investigating an issue where our Yield-Op Metamarket Dashboards are not displaying timely information. There is no impact to ad delivery or impression recording. This is only impacting the analytic dashboards. More information will follow.
Posted May 14, 2020 - 20:12 UTC
This incident affected: Advertising Platform (Yield-Op analytics Dashboard (Metamarkets)).