Webcast Metrics and Podcast Metrics Data Delayed
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted May 04, 2020 - 12:33 UTC
Identified
The WCM and PCM data for April 27th is delayed. We are re-importing the data.
Posted May 01, 2020 - 14:25 UTC
This incident affected: Measurement Platform (Webcast Metrics Reporting, Podcast Metrics Reporting).