Network capacity in our Paris data centre has been returned to normal operating levels. We are waiting on the arrival of the new equipment to restore redundancy to this location. More information to come.
Posted Jul 08, 2025 - 15:24 UTC
Update
The incident was caused by a core router failure. A replacement equipment is on its way to our data centre. The site remains active, but at reduced capacity. In the meantime, traffic is being appropriately balanced with our other data centres. Listener impacts should be minimal. More information to come.
Posted Jul 08, 2025 - 13:27 UTC
Investigating
We are currently investigating the loss of a core network equipment at our PARIS datacenter. As a result, the site is operating with reduced capacity and redundancy.
A portion of the traffic has been rerouted to other data centers in the region to mitigate the impact.
Some Live Streaming and Podcast listeners may have experienced brief disconnections at the time of the incident, but services should have automatically reconnected shortly thereafter.
We will provide further updates as more information becomes available. Thank you for your patience.
Posted Jul 08, 2025 - 11:33 UTC
This incident affects: EMEA (Live Streaming Delivery, Podcast Delivery).