Tap Explore issue showing higher YieldOp revenue than reality
Incident Report for Triton Digital Platform Status
Resolved
Further efforts of diagnosis and impact analysis has revealed possible negative impacts in reprocessing historical data. Our team has therefore decided not to reprocess past data. Rather, we will implement a fix so that this issue does not present itself in the future.
We are considering this incident to be closed.
Posted Dec 22, 2021 - 22:17 UTC
Update
UPDATE: The fix implemented last week is stable. However, our team in still reprocessing the data.
Posted Oct 04, 2021 - 17:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2021 - 21:48 UTC
Investigating
We are investigating an issue where Tap Explore is showing YO impressions to be higher than they actually are. We suspect that as some direct sold campaigns are being flagged as YO.
More information to follow.
Posted Sep 16, 2021 - 20:21 UTC
This incident affected: EMEA (Tap Explore), AMERICAS (Tap Explore), and APAC (Tap Explore).