Further errors encountered when copying flights with creatives in Tap
Incident Report for Triton Digital Platform Status
Resolved
A fix has been deployed and functionality has returned. Users will once again be able to copy flights along with their creatives.
Posted Mar 08, 2024 - 20:22 UTC
Investigating
We are investigating further reports of users seeing an errors in Tap when copying a flight with a creative.
More information to come.
Posted Mar 08, 2024 - 15:55 UTC
This incident affected: AMERICAS (TAP UI), APAC (TAP UI), and EMEA (TAP UI).