Stream Access Control in Triton Console unavailable

Incident Report for Triton Digital Platform Status

Resolved

A fix has been applied. Stream Access Control should not be back to being accessible as normal.
This incident is considered resolved.
Posted Feb 03, 2026 - 22:17 UTC

Investigating

We have identified an issue making Stream Access Control no longer available in the Console UI despite users having appropriate permission levels. Our team is actively working on a hot fix.
More information to come.
Posted Feb 03, 2026 - 20:53 UTC
This incident affected: EMEA (Triton Console), AMERICAS (Triton Console), and APAC (Triton Console).