Delay in data processing for YO, Tap Explore, PCM, WCM
Incident Report for Triton Digital Platform Status
Resolved
This incident is considered resolved.
Posted Apr 26, 2022 - 19:41 UTC
Monitoring
Forecasting data has completed processing.
All data and services are now operating normally.
We are monitoring the situation closely.
Posted Apr 25, 2022 - 13:54 UTC
Update
Yield-Op Analytics Dashboard (Rill) data is now fully caught up and the service is now operating normally.

Affected components are:
- Tap Forecasting = Showing incomplete data from April 15 to 16. ETA for processing is now pushed to end of day Saturday.

More information to follow.
Posted Apr 22, 2022 - 14:56 UTC
Update
Podcast Metrics and Webcast Metrics have finished processing and are now showing valid data.

Currently affected components are:
- Tap Forecasting = Showing incomplete data from April 15 to 16. ETA for processing is currently end of day Friday.
- Yield-Op Analytics Dashboard (Rill) = Showing incomplete data from April 17th. ETA for processing is end of day today.

More information to follow.
Posted Apr 21, 2022 - 15:01 UTC
Update
Our efforts of data processing are continuing.

Affected components are:
- Podcast Metrics = Showing incomplete data from April 15 to 18. ETA for processing is currently end of day Thursday.
- Tap Forecasting = Showing incomplete data from April 15 to 18. ETA for processing is currently end of day Friday.
- Webcast Metrics = Showing incomplete data from April 15 to 18. ETA for processing is currently end of day Thursday.
- Yield-Op Analytics Dashboard (Rill) = Showing incomplete data from April 17th. ETA for processyeccing is end of day tomorrow.

Note that new data coming into the system for April 19th onwards will be displaying properly as the mechanisms for data injection are healthy and working properly.

Also note that during the weekend, the our system might have sent in false cue points and stream down alerts. This is an unfortunate side effect of this issue. This is was fixed and the system should no longer be sending false alerts.

More information to follow.
Posted Apr 19, 2022 - 20:14 UTC
Update
We are adding the Omny Studio Analytics as an affected component to this incident. Data is inclomplete since April 15th.
We continue our efforts to reprocess data.
More information to follow.
Posted Apr 18, 2022 - 18:54 UTC
Identified
We have identified an issue that is causing several components to have their data processing delayed. Corrective measure are currently being applied.
Affected components are:
- Podcast Metrics = Showing incomplete data from April 15th onward
- Tap Forecasting = Showing incomplete data from April 14th onward
- Webcast Metrics = Showing incomplete data from April 14th onward
- Yield-Op Analytics Dashboard (Rill) = Showing incomplete data from April 15th onward
More information to follow.
Posted Apr 17, 2022 - 17:14 UTC
This incident affected: EMEA (Tap Reporting - Inventory Availability Forecasting, Yield-Op Analytics Dashboard (Rill), Podcast Metrics UI, Webcast Metrics UI, Omny Studio Management Portal), AMERICAS (Tap Reporting - Inventory Availability Forecasting, Yield-Op Analytics Dashboard (Rill), Podcast Metrics UI, Webcast Metrics UI, Omny Studio Management Portal), and APAC (Tap Reporting - Inventory Availability Forecasting, Yield-Op Analytics Dashboard (Rill), Podcast Metrics UI, Webcast Metrics UI, Omny Studio Management Portal).