TAP Reconciliation Report timing out
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 15:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2020 - 17:58 UTC
Update
Our teams have identified the cause of this issue and are working towards a solution. More information will follow.
Posted Jun 03, 2020 - 17:57 UTC
Investigating
We are currently investigating time outs when running the Recon report from TAP. More information will follow.
Posted Jun 01, 2020 - 16:07 UTC
This incident affected: AMERICAS (Tap Reporting).