Core Router Issue in our London Datacenter
Incident Report for Triton Digital Platform Status
Resolved
Around 11:00 UTC, our local team replaced the faulty network component with a new unit. It was then configured and activated in production around 13:45 UTC. Client may see a dip in listener connections as the new router became active on the system around this time.
The London data center is now back to full operational capacity.
This incident is considered resolved.
Posted Apr 06, 2024 - 17:57 UTC
Update
Our team has been working hard to restore the full capacity of the data center. However, of our core equipment in London data center requires replacement in order to function.
We are working with our local partner to replace the components.
The rerouted listener traffic to other equipment in the data center will be maintained.
It is unlikely that any listeners were affected by this issue.
More information to come.
Posted Mar 28, 2024 - 06:06 UTC
Identified
We have identified an issue with one of our core router equipments in our London data center. The issue occurred approximately at 23:00 UCT on March 27th. The redundancy in our systems has rerouted listener traffic to other equipment in the data center.
It is unlikely that any listeners were affected by this issue.
Our team is actively working no restoring the equipment to operational status.
More information to come.
Posted Mar 28, 2024 - 01:19 UTC
This incident affected: EMEA (Live Streaming Delivery).