Triton Digital incident: Player v4 not loading "Play" button
Incident Report for Triton Digital
Resolved
Resolved: We have restored our Player v4 and it is now fully operational. We will continue to monitor. Thank you for your patience.
Posted 3 months ago. Dec 17, 2018 - 21:40 UTC
Investigating
Resolved: We have restored our Player v4 and it is now fully operational. We will continue to monitor. Thank you for your patience.
Posted 3 months ago. Dec 17, 2018 - 21:39 UTC
Identified
Identified: We have identified the issue with our Player v4 and are working to resolve it. Service will be restored very soon.
Posted 3 months ago. Dec 17, 2018 - 21:04 UTC
Investigating
Investigating: Our Players v4 are running in a degraded mode. More information will follow.
Posted 3 months ago. Dec 17, 2018 - 20:24 UTC
This incident affected: Streaming Platform (Live Streaming).