Realtime Webcast Metrics reporting zeros due to network incident in Ashburn
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved. Clients should consult WCM Audience Details or Explore to get adjusted metrics for Nov 19 and 20.
Posted Nov 24, 2020 - 15:29 UTC
Identified
Our teams have identified an issue where the Realtime graphing in Webcast Metrics is reporting zero's from 21:10 EST to 23:40 on the evening of 19 Nov 2020
Recovery of this data is being investigated, there will be no impact to Audience Detail information when it is posted. More information will follow.
Posted Nov 20, 2020 - 15:25 UTC
This incident affected: AMERICAS (Webcast Metrics UI).