TAP - Error loading Industry Separation rules in Advertiser view

Incident Report for Triton Digital Platform Status

Resolved

This is now considered resolved.
Posted Sep 11, 2026 - 13:35 UTC

Update

This has now been resolved and we are monitoring
Posted Sep 10, 2026 - 22:29 UTC

Identified

We are aware of an issue where users viewing or creating advertisers in TAP will see an error stating "Error loading publisher industry separation".
Our team has identified the cause of the problem and a fix is being developed.
Note that this incident is only affecting the user interface. Ad delivery and ad separation are unaffected.
More information to come.
Posted Sep 10, 2026 - 19:49 UTC
This incident affected: EMEA (TAP UI), AMERICAS (TAP UI), and APAC (TAP UI).