Errors encountered when copying creatives in Tap
Incident Report for Triton Digital Platform Status
Resolved
The fix has been applied and flights can now be copied along with their creatives without issues.
This incident is considered resolved.
Posted Mar 07, 2024 - 21:50 UTC
Identified
Our teams have identified the cause of this issue and a fix is being developed.
Posted Mar 07, 2024 - 21:20 UTC
Investigating
We are currently investigating an issue where copying creatives in Tap returns an error stating that the creative exists.
More information will follow.
Posted Mar 07, 2024 - 19:40 UTC
This incident affected: AMERICAS (TAP UI), APAC (TAP UI), and EMEA (TAP UI).