Incident at MTL Datacenter
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 19:41 UTC
Monitoring
We are reporting on an overnight issue with a single ISP in the Montreal Data Center. There was an interruption on that circuit between 0210H and 0250H. There would have been a very short impact on streaming services that are served from that facility. This incident was brief in nature, there is no current impact. We are working with them to see why this was and monitoring the circuit for any more interruptions.
Posted Feb 14, 2020 - 10:05 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).