Pre-roll advertising forecasting and reporting investigation.
Incident Report for Triton Digital Platform Status
Resolved
Our Engineers have resolved the issue of degraded performance impacting the TAP Explore tool. Podcast Missed Opportunity reports between 2019-10-29 and 2019-11-12 will not be accessible.
Posted Nov 13, 2019 - 13:43 UTC
Identified
We have identified the issue and we are working to resolve it. More information will follow.
Posted Nov 07, 2019 - 13:54 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2019 - 19:30 UTC
Investigating
We have identified an issue with forecasting and reporting of pre-rolls on our podcast service. More information will follow.
Posted Nov 06, 2019 - 19:28 UTC
This incident affected: AMERICAS (Tap Reporting - Inventory Availability Forecasting, Tap Explore).