Networking issues Montreal DataCenter
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 11:57 UTC
Monitoring
Our teams have implemented a fix for this situation. We are monitoring the situation.
Posted Jun 18, 2020 - 20:41 UTC
Update
We are adding Advertising Services to the list of impacted services. More information will follow.
Posted Jun 18, 2020 - 19:52 UTC
Identified
We are adding Omny Campaign Manager to the list of impacted systems
Posted Jun 18, 2020 - 19:46 UTC
Update
We are continuing to investigate this issue, having found that streaming services are also impacted. More information will follow.
Posted Jun 18, 2020 - 19:32 UTC
Investigating
We are currently investigating a networking issue at our Montreal datacenter. This is impacting our user interfaces. More information will follow.
Posted Jun 18, 2020 - 19:00 UTC
This incident affected: Advertising Platform (Ad Delivery, Tap UI, Tap Reporting - Inventory Availability Forecasting, Yield-Op UI), Content Delivery (Live Streaming), Measurement Platform (Webcast Metrics, Podcast Metrics), and Omny Studio (Omny Campaign Manager).