Error in Tap UI when loading a programmatic deal where partner has been disabled.
Incident Report for Triton Digital Platform Status
Resolved
A fix was recently deployed. Partner deals are now displayed normally in Tap UI.
This incident is considered resolved.
Posted Feb 14, 2024 - 14:13 UTC
Identified
Our teams have identified an issue where In the Tap UI when loading a programmatic deal an error is shown if the partner on the deals has been disabled.
Posted Feb 06, 2024 - 15:01 UTC
This incident affected: AMERICAS (TAP UI, Yield-Op UI), APAC (TAP UI, Yield-Op UI), and EMEA (Yield-Op UI, TAP UI).