Issues uploading audio creative in TAP Platform
Incident Report for Triton Digital Platform Status
Resolved
This incident has now been resolved with the fix working correctly.
Posted Apr 07, 2020 - 06:48 UTC
Monitoring
An issue with the MediaBox was found to be root-cause and a fix was implemented. We will continue to monitor the fix
Posted Apr 07, 2020 - 04:51 UTC
Investigating
We have received reports and confirmed that audio creative is currently not being uploaded to our TAP Platform. We are currently investigating the root cause. So far there looks to be no impact to our Ad delivery, only adding new content.
Posted Apr 07, 2020 - 03:19 UTC
This incident affected: AMERICAS (Legacy Tap UI).