Missing data in Tap Affidavit report for March 22
Incident Report for Triton Digital Platform Status
Resolved
A fix was applied and data is now once again flowing to the UI for March 22, 2024.
Affidavit reports may now be created normally un the Affidavits UI.
This incident is considered resolved.
Posted Mar 27, 2024 - 18:51 UTC
Investigating
We are investigating an issue in Tap Reporting where Affidavit report are not displaying data for March 22, 2024.
Data for March 22 2024 is available in Tap Explore, but not showing in Tap Affidavits. No impression data is lost because of this incident.
Clients are advised not to run affidavit reports which include March 22 2024 until this incident is resolved.
More information to come.
Posted Mar 27, 2024 - 13:36 UTC
This incident affected: EMEA (Tap Reporting), AMERICAS (Tap Reporting), and APAC (Tap Reporting).