Incomplete TAP impression data
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 15:19 UTC
Monitoring
Our team has implemented their fix and we are monitoring this situation. More information will follow.
Posted Oct 08, 2020 - 20:07 UTC
Update
We have identified that this will also cause partial results in any TAP Explore results from Today. We are currently reprocessing this partial data
Posted Oct 07, 2020 - 22:57 UTC
Identified
TAP impression related information is incomplete since yesterday, October 6th, starting around 10:00 PM EST. This means that Looker reports related to TAP impressions are missing some data.
The team is actively working to fix the issue and logs are currently being reprocessed.
This issue is not impacting reports generated from the TAP UI, only scheduled reports from Looker are impacted.
Ad delivery is not impacted
Posted Oct 07, 2020 - 15:22 UTC
This incident affected: AMERICAS (Tap Explore, Custom Reports).