Network Issue on Dallas datacenter
Incident Report for Triton Digital Platform Status
Resolved
Monitoring show positive results. Issue resolved.
Posted Mar 18, 2020 - 14:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2020 - 15:34 UTC
Update
We are continuing to coordinate our efforts with GTT to remedy the situation at our Dallas datacentre.
Posted Mar 16, 2020 - 17:58 UTC
Identified
Our network provider GTT have identified the issue and have scheduled maintenance windows to perform fixes.
Posted Mar 15, 2020 - 23:15 UTC
Investigating
We are investigating a network issue on our Dallas datacenter.

The redundancy in place for our services should make this issue seamless and non impacting for end users.

More information will follow.

If you have any questions or concerns, please feel free to reach out by opening up a Support ticket.

Best Regards,
Your Triton Digital Team
Posted Mar 14, 2020 - 14:08 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).