Triton Digital incident: Cogent maintenance on the West Coast
Incident Report for Triton Digital
Resolved
All issues with Cogent have been resolved, we are marking our incident as resolved as well.
Posted 26 days ago. Aug 28, 2017 - 13:08 UTC
Monitoring
Monitoring: We have moved our traffic off of Cogent. All streams that were momentarily affected have been restored. We are now monitoring the situation. If you are experiencing problems please contact our Support Team at supportdesk@tritondigital.com .
Posted 26 days ago. Aug 28, 2017 - 11:22 UTC
Identified
We are currently experiencing connectivity issues on the West Coast due to a Cogent maintenance. Services should be restored shortly.
Posted 26 days ago. Aug 28, 2017 - 11:07 UTC