Podcast Metrics - Delay in processing Log Collected programs

Incident Report for Triton Digital Platform Status

Resolved

This incident is considered resolved.
Posted Jan 20, 2026 - 18:02 UTC

Monitoring

Data processing for log collected podcasts has caught up to normal operating parameters. Users should now see much less occurrences of "N/A - Not Associated to a Program" in Podcast Metrics.
We will continue to monitor the situation closely.
Posted Jan 20, 2026 - 15:58 UTC

Identified

We are currently experiencing a data processing delay for podcasts being measured through Log Collection. The result of this processing delay will have the podcasts show as "N/A - Not Associated to a Program" in Podcast Metrics.
We are working on mitigation measures.
More information to come.
Posted Jan 19, 2026 - 14:52 UTC
This incident affected: EMEA (Podcast Metrics UI, Data Collection Services (LT / LC)), AMERICAS (Podcast Metrics UI, Data Collection Services (LT / LC)), and APAC (Podcast Metrics UI, Data Collection Services (LT / LC)).