TAP UI - Errors while updating or creating new station tags

Incident Report for Triton Digital Platform Status

Resolved

This incident has been resolved
Posted Feb 19, 2026 - 09:00 UTC

Monitoring

A fix has been deployed. Users should now be able to add stations to station tags normally.
We will monitor the situation closely.
Posted Feb 18, 2026 - 21:21 UTC

Investigating

We are currently investigating an issue impacting station tags updating or creation process. A new station tag can be created, but stations cannot be added to the tag.
More information to come.
Posted Feb 18, 2026 - 16:13 UTC
This incident affected: EMEA (TAP UI), AMERICAS (TAP UI), and APAC (TAP API).