Triton Digital incident: TAP UI Issue
Incident Report for Triton Digital Platform Status
Resolved
We are now marking this issue as resolved.
Posted May 09, 2019 - 16:20 UTC
Monitoring
Our teams have implemented a fix to this situation, the station selector module is again visible. We are now monitoring the solution.
Posted May 09, 2019 - 12:08 UTC
Investigating
Currently, the Station assignment in existing Flights are unavailable. We are investigating the matter.
Posted May 09, 2019 - 08:50 UTC
This incident affected: AMERICAS (Legacy Tap UI).