Triton Login service degraded
Incident Report for Triton Digital Platform Status
Resolved
This issue has been resolved.
Posted Sep 15, 2021 - 20:28 UTC
Monitoring
A fix has been implemented and the service is once again operational. We will be monitoring the situation closely.
More information to follow.
Posted Sep 15, 2021 - 12:12 UTC
Investigating
We are currently investigating an issue with our login services.
We're seeing issues logging into Triton Console, TAP, Yield-Op, and Metrics.
More information to come.
Posted Sep 15, 2021 - 11:40 UTC
This incident affected: EMEA (Login services), AMERICAS (Login services), and APAC (Login services).