Network Issue between SNG and MTL datacenter
Incident Report for Triton Digital Platform Status
Monitoring
The issue was caused by a temporary ISP disruption (less than five minutes) which has since been resolved. We are now monitoring the situation to ensure stability.
Posted Jan 17, 2025 - 06:24 UTC
Investigating
We are currently investigating a network issue between the SNG and MTL data centers. Further details will be provided shortly.
Posted Jan 16, 2025 - 08:31 UTC
This incident affects: APAC (Webcast Metrics UI).