Ad delivery degraded performance
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 13:30 UTC
Monitoring
A fix has been implemented on the ad servers and we are now monitoring.
Posted Apr 24, 2020 - 01:40 UTC
Investigating
We have identified some cases of errors being generated when an ad request is received. We are currently investigating to identify the source of the issue.
Posted Apr 23, 2020 - 22:06 UTC
This incident affected: Advertising Platform (Ad Delivery).