Triton Digital incident: Webcast Metrics Real Time issue
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 12, 2018 - 20:09 UTC
Investigating
Investigating: On the Webcast Metrics Real-Time page, the number of Concurrent Listeners is lower than expected for clients on Triton Streaming. The number doesn't reflect the reality. It looks like the problem started recently and we are looking at it. Unfortunately, the data will not be recoverable after we fix the problem.
Posted 4 months ago. Nov 12, 2018 - 16:04 UTC
This incident affected: Measurement Platform (Webcast Metrics).