Temporary Loss of connectivity at the Los Angeles data center

Incident Report for Triton Digital Platform Status

Resolved

This incident has been resolved.
Posted Dec 06, 2023 - 13:44 UTC

Update

Redundancy has been restored and the work is now completed.
Posted Dec 06, 2023 - 04:14 UTC

Update

Our Infrastructure team is working to restore redundancy to the LAX datacenter. The traffic to that datacenter has been rerouted to minimize any potential impact.

More information will follow.
Posted Dec 05, 2023 - 13:51 UTC

Monitoring

One of our core routing equipment became unresponsive in our Los Angeles data centre. restarting the equipment corrected the issue. We will be investigating the reason with our service provider.
The redundancy in place should have mitigated any major listener impact. However, it is possible that a portion of listeners connected to this location may have been temporarily affected with a brief disconnection followed by a reconnection.
We are monitoring the situation closely.
Posted Dec 01, 2023 - 21:24 UTC
This incident affected: AMERICAS (West - Live Streaming Delivery).